Symfony 2-No route found for GET app.php

Posted on August 9, 2016, 5:36 pm


As i use WAMPSERVER 2.5 with Symfony 2 and I get this error when i edit vhost file and point it to my virtual host. my httpd-vhosts.conf :

<VirtualHost *:80>
    DocumentRoot "C:/wamp/www/repository/rokmeulblog/lib/rokmeul/web/app_dev.php"
    ServerName rokmeul.blog
    ErrorLog "logs/rokmeul.blog-error.log"
</VirtualHost>

and the error :

No route found for GET app.php
No route found for GET app.php


to get ride of this error, you need to enable the

#LoadModule rewrite_module modules/mod_rewrite.so

Go to httpd.conf file and uncomment

#LoadModule rewrite_module modules/mod_rewrite.so

=>

LoadModule rewrite_module modules/mod_rewrite.so

And restart your WAMPSERVER It comes back to normal ;)

WAMPSERVER comes back to normal
WAMPSERVER comes back to normal

Blog Archive

  • 2017-November (1)
  • 2017-June (1)
  • 2016-September (5)
  • 2016-August (3)
  • 2016-June (1)
  • 2015-September (1)
  • 2015-May (1)
  • 2015-February (2)
  • 2014-December (1)
  • 2014-November (2)
  • 2014-September (3)
  • 2014-August (1)
  • 2014-June (1)
  • 2014-May (1)
  • 2014-March (1)
  • 2013-December (2)
  • 2013-October (2)
  • 2013-July (1)
  • 2013-June (3)
  • 2013-May (4)
  • 2013-March (1)
  • 2012-December (2)
  • 2012-November (1)
  • 2012-October (1)
  • 2012-September (2)
  • 2012-August (2)
  • 2012-July (2)
  • 2012-June (1)
  • 2012-May (2)
  • 2012-March (2)
  • 2012-February (2)
  • 2012-January (5)
  • 2011-December (2)
  • 2011-November (4)
  • 2011-October (5)
  • 2011-September (2)
  • 2011-August (1)
  • 2011-June (2)
  • 2011-May (1)
  • 2011-April (9)
  • 2011-March (3)
  • 2011-February (12)
  • 2011-January (16)
  • 2010-December (17)
  • 2010-November (6)
  • 2010-October (10)
  • 2010-September (8)